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Introduction & Important Information

Congratulations on scheduling your exhibition in RAFFMA’s Dutton Family Gallery! In this document, 
you will find an overview of the exhibition process including planning, promotion, and installation tips.  If 
you have questions not addressed in this handbook please reach out to RAFFMA.

Overview
To prepare for your exhibition, you will: 
	 1. Plan the concept of your exhibition (Exhibition Proposal)
	 2. Complete the Exhibition Checklist
	 3. Meet with RAFFMA Exhibit Designer - Gus Castaneda
	 4. Meet with RAFFMA Marketing, Membership and Engagement Coordinator - Ashley Serrano
	 5. Complete the Promotion Checklist
	 6. Exhibit Installation
	 7. Opening Reception!

Exhibition Concept
Early on, you should begin thinking about a title for your exhibition and what feelings and/or themes you 
are attempting to convey. Exhibitions with a cohesive concept are typically more successful, which can 
also be tied into promotional efforts. 

In addition to your exhibition title, you should keep your concept in mind when drafting your statement, 
which will later be reproduced within the exhibition. Statements are typically rather short and can be 
displayed on the exhibition walls with vinyl or provided on a handout. 

You will create a short exhibition proposal before meeting with Gus Castaneda. This will include 
information about which objects you intend to include, how you will install them, and what materials you 
need to make or borrow (such as pedestals or platforms).

RAFFMA Staff
The RAFFMA staff is there to assist and guide you along the process of planning for your exhibition. 

Your first meeting should be with Gus Castaneda. This should be scheduled in advance once you have an 
idea of when your exhibition will take place, approximately 6 weeks before your installation date. In this 
meeting, you will review the installation process and design your exhibition. Please bring a hard copy of 
your completed exhibition proposal worksheet when meeting with Gus.

After you have met with Gus, schedule your meeting with the Marketing, Membership & Engagement 
Coordinator, Ashley Serrano. In this meeting, you will review all promotional aspects and planning for 
your exhibition’s reception. A properly promoted event can also have a press release, marquee design, and 
a poster.

The promotion process begins 6 weeks before your opening date. All promotional materials need to go 
through RAFFMA and then the campus Office of Marketing and Communication for review and logo-use 
approval. All promotions are sent to Ashley, and she will obtain University approvals for you. The process 
typically takes 3-5 business days. After you receive approval, you can send your items to print. Distribution 
of your materials is your responsibility. 
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To schedule your meeting with Gus: 
Call: (909)537-7414
Email: Gus.Castaneda@csusb.edu

To schedule your meeting with Ashley:
Call: (909)537-3373
Email: Ashley.Serrano@csusb.edu

After Hours Request:

STEP 1: You must request approval for Dutton After Hours two weeks before. Please request by emailing 
accordingly
	 To: raffma@csusb.edu 
	 Subject Line: Dutton After Hours Request: Name 

Please allow 2 to 3 working days for review and approval of your request. 

STEP 2: Once approved, you will be required to fill out a form when you check out the key. 

Please Note: The individual who has checked out the key to the Dutton Gallery will be responsible for 
the safekeeping of the key while it is checked out. If the key is lost, that individual will be responsible for 
all key replacement fees and re-keying. The approximate amount for this process is $300.00. 

After-hour access to the gallery is granted with some limitations. You will need to request and sign off 
on receiving the key. This key is for the wooden doors accessible from the hallway by the Visual Arts 
office. When in the gallery after hours you will need to follow all the same safety protocols that are to be 
followed when working unsupervised in the studios on campus.  Do not use ladders when working after 
hours. All museum tools and ladders will only be available during regular museum hours. Individuals who 
choose to obtain after-hours access must provide their own tools, supplies, etc. There is a tool cart that 
you can check out from visual arts; please notify the grad coordinator.  

Due to the museum alarm system please be mindful of the glass doors on both sides of the gallery. 
Under no circumstances are you to open the exit doors to the courtyard after hours and be mindful not 
to disturb the glass doors that lead into the adjacent museum gallery.  These doors will be locked but are 
easily disturbed and capable of setting off the alarm system. 

Exhibition Design/Checklist

Please complete the Exhibition Proposal and email to Gus Castaneda when scheduling your first meeting. 
Below is a preliminary proposal. Bring a hard copy with you to your meeting.

Exhibition Proposal

Exhibit Dates:

Exhibit Title:

Exhibit Concept:

Tools Needed:

Where will you obtain the tools?

List of Artworks (including dimensions and medium):

Dutton Gallery 
Floor plan



Promotion Checklist

Mandatory
As required by your class, you must submit to your professor/point lead a digital or printed graphic of your 
exhibition announcement.

Optional Promotions (please turn into Ashley Serrano, for approval) on page 7

There are three color variations of RAFFMA’s logo: full-color, black, and white. 

The full-color version is to be used for general branded content. The black version is to be used on 
materials that have a light-colored background. The white version is to be used on materials that have a 
dark-colored background.

Minimum size allowed:
Print: 0.3” in height
Web: 46px in height

For CSUSB logo usage, please see the Visual Identity Manual

Step 1: Visit CSUSB’s Office of Marketing and Communications website
Step 2: Hover over the navigation bar where it says - CSUSB Identity & Brand
Step 3: Click the subsection – Visual Identity Manual 

There you will find more information on CSUSB logo usage. 

Logo Usage
Approval: 4 
weeks before 
exhibition.
 
Distribute: 2 
weeks before 
exhibition.

Approval: 6 
weeks before the 
exhibition 
 
Distribute: 4 
weeks before the 
exhibition 

Approval: 6 
weeks before the 
exhibition
 
Distribute: 2 - 4 
weeks before the 
exhibition. 

Approval: 4 
weeks before the 
exhibition 
 
Distribute: 2 
weeks before 
exhibition

Approval: 4 
weeks before 
exhibition 
 
Distribute: 2 
weeks before 
exhibition 

Can be distributed 
through campus news 
but you can also 
create and distribute 
to your own press list. 

These can be passed 
out or placed on 
bulletin boards 
through the VAC & 
Campus. 

These can be passed 
out or placed on 
bulletin boards 
through the VAC & 
Campus. 

This is the large 
electronic screen 
at the entrance 
to campus. You 
must submit your 
marque .jpg to 
RAFFMA Marketing 
Coordinator by the 
deadline listed. 
The Marketing 
Coordinator will 
then be responsible 
for submitting the 
marquee request. 

You must email 
your .jpg to the art 
office. Unlike the 
marquee, you will 
be responsible 
for ensuring your 
promotional aspect 
is placed on the VAC 
Lobby Screen. 

If you post about 
your exhibition 
on Instagram or 
Facebook and tag 
@raffmacsusb we 
will repost in support 
and promotion of 
your event. 

Press Release:

Postcard:
PDF 5in x 7in 

Poster:
PDF 11in x 17in 

CSUSB Marquee 
JPG
198px x 176px

VA Lobby 
Screen 
JPG
1920px x 1080px

Social Media

Timeline Due Date Note My Deadline Check When 
Complete

Draft:

Approval/Distribution:

Promotion of this will be on your own 
platform. Suggested posting would start 4 
weeks ahead and build up until opening 
and throughout the exhibition. 

Draft:

Review:

Final Approval:

Draft:

Review:

Final Approval:

Draft:

Review:

Final Approval:

Draft:

Review:

Final Approval:

Print:

Distribution:

Print:

Distribution:

Distribution:

Distribution:

Distribution



Press Release Information

What is a press release?
In general, a good press release is a concise, complete description of an upcoming news event; a timely 
report of an event that has just occurred; notification of important personnel or procedural changes in an 
organization; or other news or feature tips.

What is the best format?
• Keep releases short.
• Double-space.
• Write clearly, addressing who, what, where, why, and when in the first two paragraphs.
• Identify the organization or individual sending the release and include the name and daytime phone 
number (with area code) of someone we can contact if we have questions.
• Express how it connects to CSUSB.
• Date the release and include whether the material is for immediate use or for release at a later date.
• If you send materials to more than one of our sections simultaneously, attach a note telling us you are 
doing so. This will assist our editors in preventing duplication.
• If the release is longer than one page, type “more” at the bottom of each page and identify the following 
pages with either the subject of the release or the name of your organization.
• Type “end” at the bottom of the last page. 
• Include images and credit lines for each image to include with your press release. 
• Provide contact information (Name, email, and phone number) to the Marketing Coordinator in case 
there is any need for changes or questions from CSUSB Marketing and Communications. 

Sample Press Release:
For Immediate Release

September 12, 2024

Cal State San Bernardino graduate student Alexander Dixon is set to showcase his Master of Fine Arts 
thesis exhibition, “The Space Between,” at the university’s Robert and Frances Fullerton Museum of Art’s 
Dutton Family Gallery. 

The exhibition will run from Nov. 27 to Dec. 2, featuring a series of interactive glass artworks centered 
around perception and reality. A reception is scheduled for Nov. 30, from 4-6 p.m.
Leveraging his graphic design background, Dixon skillfully merges graphic design principles with glass 
sculpture to highlight the impact of our surroundings on our perception. Dixon earned his Bachelor of 
Fine Arts degree from California State University, Fullerton in 2020. While studying graphic design, he 
discovered his passion for glassblowing. Thanks to multiple scholarships, he pursued his Master of Fine 
Arts degree, dedicating his time to bridging these two distinct artistic mediums.

About RAFFMA
The Robert and Frances Fullerton Museum of Art (RAFFMA) opened to the public in the fall of 1996 
on the California State University, San Bernardino campus. Since that time, it has grown to be a major 
cultural center in the Inland Empire of Southern California. In 2008 RAFFMA was the first American 
Alliance of Museums accredited art museum in San Bernardino County and one of only two museums 
in the California State University system of 23 Campuses. RAFFMA’s exhibitions and collections serve a 

dual purpose to exhibit and collection both ancient and contemporary artwork. Currently, the museum 
collection is just under 1500 objects and hosts a variety of exhibitions and public programs throughout 
the year in a 9,500 square foot facility. 

RAFFMA provides meaningful cultural experiences through exhibitions and educational 
programs to engage and inspire local, national, and international audiences. RAFFMA strives to be a 
vibrant resource for the campus and community-at-large to stimulate curiosity and wonder. Through 
diligent efforts and partnerships, the museum will continue to contribute to the development of visual 
culture. 

RAFFMA’s public hours are Mondays – Tuesdays: 10 a.m. – 5 p.m. 
Wednesdays – Thursdays: 10 a.m. – 6 p.m.
Saturdays: 11 a.m. – 3 p.m.
Closed Fridays & Sundays

You can create your promotional aspects in whichever software you prefer if the final version of the 
postcard and poster is PDF, and the marquee is a JPG. Design templates are available to you in the shared 
Dropbox folder if you need them, please ask the RAFFMA Marketing Coordinator, Ashley Serrano. The 
promotional aspects must meet these guidelines: 

Sample Template

Size Margin Bleed

5 X 7 in 0.5 in  0 .125 in 300 dpi CMYK

11 x 17 in  0.5 in 0.125 in 300 dpi CMYK

48 px 0 px 72 dpi RG B

PD F

PD F

JPG

Resolution Color Mode Format

Marquee:

Postcard:

Poster:

198 x 176 px



How to save in Adobe Photoshop:

Postcard: 
     File > Export > Artboards to PDF > Save
Poster: 
     File > Save As > Format > Photoshop PDF > Save
Marquee:
     File > Export > Save for Web (Legacy) > Save 

How to save in Adobe InDesign:

Postcard:
     File > Export > Format > Adobe PDF (Print) > Save
Poster: 
     File > Export > Format > Adobe PDF (Print) > Save
Marquee: 
     File > Export > Format > JPEG > Save

How to Save Files Sample Template: Postcard

Front:

Back:



Sample Template: Poster Sample Template: Marquee



Reception & Catering

Please reach out to RAFFMA Administrative Support Coordinator, Erika Kelley (erika.kelley@csusb.edu) 2 
weeks in advance to reserve all reception setup equipment. 

All catering forms and submissions should be done 4 weeks in advance. 

Option #1: On-Campus Catering Department – Yotie Eats

The following link will direct you to the on-campus catering website:
- https://csusb.catertrax.com/

1. Select Start Catering Order

2. Make a catering account
-It is suggested you do this first, but it can also be done after you have made your selection.

3. Scroll down and select Start Your Catering Guide
– Select between the two (2) different options 
	 - Carved & Crafted
-Fancier but a little more expensive
	 - Casual Catering 
-Not as many options but slightly cheaper
- The menu provides information on how many people each option feeds, what it comes with etc.
- Check with RAFFMA on whether they have plates/cutlery etc.

4. Once you have made your decision add it to your cart

5. Once you are ready to check out select “Check Out” and answer all prompted questions.  
- Select your date & time: It is suggested that you select a time 30 minutes before the event starts to en-
sure everything is ready on time. 
- Make sure you or a RAFFMA employee is available to let catering in. 
- Select that you will be paying with a card / NOT a campus charge.
-Campus charge is for on campus departments, if you have arrangements with a department on campus to 
provide funding for your event, please reach out to said department for their account. RAFFMA will not 
be providing financial assistance. 

6. Once you have added your selections to your cart select “Place your order” 
- Continue to check out 

7. You should receive an email confirmation shortly after placing orders. 
- If you do not see a confirmation within two(2) weeks email catering at catering@csusb.edu regarding the 
invoice. 
	
8. After your event you should receive an invoice.
-Access your account and you will be able to pay online.

If you have any questions, please email catering@csusb.edu. 

PLEASE NOTE:
NO ALCOHOL is allowed to be served during your Art Exhibition opening. If alcohol is found by museum 
staff or University police, the event will need to end immediately, and immediate clean-up will need to 
take place.

Option #2: Off-Campus Food*
*only with obtaining approval from Environment Health and Safety

1. Go to https://dineoncampus.com/csusb
	 Select “Catering” then “Catering Waiver Form”

2. Fill out the Waiver Form as prompted 
	 Please ensure that you receive confirmation that all has been approved. 

You do have the option of bringing in pre-packaged food and drinks.
This does not include home-cooked food/drinks. The food and drinks must be purchased from a location 
that has a County Health Permit from Source of Food.

By completing the form you agree to the following statement:
I confirm that I have read the information on Food Sales/Services on Campus and fully understand that 
it is my responsibility to maintain a safe operation to help protect the health of the campus community 
and/or the public. I agree to comply with all requirements established by the State of California for serv-
ing food and/or beverages. If I do not understand a requirement or if I need information on the require-
ments, I will contact the CSUSB Environmental Health and Safety Department or the San Bernardino 
County Department of Environmental Health. If I fail to comply with the requirements, I understand that 
my operation may be closed immediately by campus or San Bernardino County authorities

Please complete the Food Event Notification Form
www.csusb.edu/ehs/forms/food-event-notification

Name (Organization): your name

Name of Official Organization Representative: your name

Please note: you are not submitting this form on behalf of RAFFMA

This form must be completed 4 weeks before your Opening Reception. All event space requests such 
as: chairs, tables and catering details should be finalized and presented to RAFFMA staff no later than 2 
weeks prior to your exhibition. 

Upon receiving approval, please send it to Erika Kelley for confirmation at erika.kelley@csusb.edu. Ap-
proved forms need to be submitted at least one week before your event. 

For help submitting this form, please contact:
Art and Design Department 
Email: art@csusb.edu
Call: (909) 537-5802

For questions regarding EHS, please contact
Benjamin Virzi, EHS Specialist
Email: bvirzi@csusb.edu
Call: (909) 537-7635



6 Weeks Prior
- Have your exhibition proposal ready meeting
- Have promotional items ready for the meeting
- Have an idea of how you would like to set up the event space for the open reception 
- Meet with 
	 Exhibition Designer – Gus Castaneda  
	 Marketing, Membership, and Engagement Coordinator – Ashley Serrano

4 weeks Prior 
- Complete any catering requests.
- Send any confirmations to RAFFMA Administrative Support Coordinator – Erika Kelley
- Marketing materials:
	 Press Releases must be sent to RAFFMA’s Marketing Coordinator for design review.
	 Postcard/Poster but be approved. 
	 Marquee must be sent to RAFFMA’s Marketing Coordinator for design review
	 VA Lobby Screen design must be sent to RAFFMA’s Marketing Coordinator for design re              		
	 view.
- Reception furniture must be reserved through the RAFFMA’s Administrative Support Coordinator.

2 weeks Prior
- All furniture requests and reception details must be finalized. 

Request after hour access and fill out key form with Gus Castaneda.

Timeline Checklist


